<!DOCTYPE html> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <head > <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta charset="UTF-8" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta name="HandheldFriendly" content="True" /> <meta name="apple-touch-fullscreen" content="yes" /> <meta name="MobileOptimized" content="320" /> <meta name="alexaVerifyID" content="NdumBJSqvdw3QL8JMLdzolJUz3o" /> <meta property="fb:pages" content="49340906062" /> <link rel="pingback" href="" /> <title>South Africa selects 20 for 2018 African Cross Country &#8211; AthleticsAfrica</title> <meta name="robots" content="noydir" /> <meta name="description" content="Athletics South Africa (ASA) have unveiled a 20-member national team for the CAA African Cross Country Championships to be held in Chlef, Algeria on 17 March 2018." /> <link rel="canonical" href="https://www.athletics-africa.com/s/news/africa/rsa/south-africa-selects-20-for-2018-caa-african-cross-country-championships-13255" /> <meta name="google-site-verification" content="H_qV7Q-crAluRiGgJwKLWAfx4p_cg5T781N3CPDHnco" /> <meta name="msvalidate.01" content="57CD682FA01074FDCE13D13ADF486A8B" /> <meta name="p:domain_verify" content="9962c278253b497bbc584a17df008925" /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//cdn.jsdelivr.net' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="AthleticsAfrica &raquo; Feed" href="https://www.athletics-africa.com/s/feed" /> <link rel="alternate" type="application/rss+xml" title="AthleticsAfrica &raquo; Comments Feed" href="https://www.athletics-africa.com/s/comments/feed" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.athletics-africa.com\/s\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}}; !function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings); </script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='avatar-manager-css' href='https://www.athletics-africa.com/s/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' /> <link rel='stylesheet' id='azurecurve-flags-css' href='https://www.athletics-africa.com/s/wp-content/plugins/azurecurve-flags/style.css?ver=4.9.2' type='text/css' media='all' /> <link rel='stylesheet' id='contact-form-7-css' href='https://www.athletics-africa.com/s/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' /> <link rel='stylesheet' id='responsive-lightbox-fancybox-css' href='https://www.athletics-africa.com/s/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.7.2' type='text/css' media='all' /> <link rel='stylesheet' id='cookie-consent-style-css' href='https://www.athletics-africa.com/s/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.2' type='text/css' media='all' /> <link rel='stylesheet' id='wp-pagenavi-css' href='https://www.athletics-africa.com/s/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' /> <link rel='stylesheet' id='bootstrap-css' href='https://www.athletics-africa.com/s/wp-content/themes/carrie/css/bootstrap.css?ver=4.9.2' type='text/css' media='all' /> <link rel='stylesheet' id='carrie-parent-style-css' href='https://www.athletics-africa.com/s/wp-content/themes/carrie/style.css?ver=4.9.2' type='text/css' media='all' /> <link rel='stylesheet' id='carrie-child-style-css' href='https://www.athletics-africa.com/s/wp-content/themes/africaathletics/style.css?ver=4.9.2' type='text/css' media='all' /> <link rel='stylesheet' id='carrie-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C600%2C600italic%7CRoboto%3A400%2C600%7CMontserrat%7C&#038;ver=1.0' type='text/css' media='all' /> <link rel='stylesheet' id='owl-main-css' href='https://www.athletics-africa.com/s/wp-content/themes/carrie/js/owl-carousel/owl.carousel.css?ver=4.9.2' type='text/css' media='all' /> <link rel='stylesheet' id='carrie-stylesheet-css' href='https://www.athletics-africa.com/s/wp-content/themes/africaathletics/style.css?ver=1.0.2' type='text/css' media='all' /> <link rel='stylesheet' id='carrie-responsive-css' href='https://www.athletics-africa.com/s/wp-content/themes/carrie/responsive.css?ver=all' type='text/css' media='all' /> <link rel='stylesheet' id='carrie-animations-css' href='https://www.athletics-africa.com/s/wp-content/themes/carrie/css/animations.css?ver=4.9.2' type='text/css' media='all' /> <link rel='stylesheet' id='carrie-select2-css' href='https://www.athletics-africa.com/s/wp-content/themes/carrie/js/select2/select2.css?ver=4.9.2' type='text/css' media='all' /> <link rel='stylesheet' id='offcanvasmenu-css' href='https://www.athletics-africa.com/s/wp-content/themes/carrie/css/offcanvasmenu.css?ver=4.9.2' type='text/css' media='all' /> <link rel='stylesheet' id='nanoscroller-css' href='https://www.athletics-africa.com/s/wp-content/themes/carrie/css/nanoscroller.css?ver=4.9.2' type='text/css' media='all' /> <link rel='stylesheet' id='swiper-css' href='https://www.athletics-africa.com/s/wp-content/themes/carrie/css/idangerous.swiper.css?ver=4.9.2' type='text/css' media='all' /> <link rel='stylesheet' id='dashicons-css' href='https://www.athletics-africa.com/s/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' /> <link rel='stylesheet' id='thickbox-css' href='https://www.athletics-africa.com/s/wp-includes/js/thickbox/thickbox.css?ver=4.9.2' type='text/css' media='all' /> <link rel='stylesheet' id='bfa-font-awesome-css' href='https://cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> <link rel='stylesheet' id='css-skin-css' href='https://www.athletics-africa.com/s/wp-content/themes/africaathletics/css/css-skin.css?ver=4.9.2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script> <script type='text/javascript'> /* <![CDATA[ */ var IwNRCargs = {"rightclick":"Y","draganddrop":"Y"}; /* ]]> */ </script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.6.4'></script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/themes/africaathletics/js/js-skin.js?ver=4.9.2'></script> <link rel='https://api.w.org/' href='https://www.athletics-africa.com/s/wp-json/' /> <link rel="alternate" type="application/json+oembed" href="https://www.athletics-africa.com/s/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.athletics-africa.com%2Fs%2Fnews%2Fafrica%2Frsa%2Fsouth-africa-selects-20-for-2018-caa-african-cross-country-championships-13255" /> <link rel="alternate" type="text/xml+oembed" href="https://www.athletics-africa.com/s/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.athletics-africa.com%2Fs%2Fnews%2Fafrica%2Frsa%2Fsouth-africa-selects-20-for-2018-caa-african-cross-country-championships-13255&#038;format=xml" /> <script type="text/javascript"> if (typeof WebFont !== 'undefined') { WebFont.load({ google: {families: ['Roboto:900:latin-ext','Roboto Condensed:300,300italic,regular,italic,700,700italic:latin-ext']}, classes: false, events: false }); } else { var tk = document.createElement('script'); tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'; tk.type = 'text/javascript'; tk.onload = tk.onreadystatechange = function () { WebFont.load({ google: {families: ['Roboto:900:latin-ext','Roboto Condensed:300,300italic,regular,italic,700,700italic:latin-ext']}, classes: false, events: false }); }; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(tk, s); } </script> <style id="customify_typography_output_style"> .site-title a, h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a, .widget-title { font-family: Roboto; font-weight: 900; } html body { font-family: Roboto Condensed; } </style> <style id="ctcc-css" type="text/css" media="screen"> #catapult-cookie-bar { box-sizing: border-box; max-height: 0; opacity: 0; z-index: 99999; overflow: hidden; color: #dddddd; position: fixed; left: 0; bottom: 0; width: 100%; background-color: #990000; } #catapult-cookie-bar a { color: #dddddd; } #catapult-cookie-bar .x_close span { background-color: #4f4f4f; } button#catapultCookie { background:#ffffff; color: #4f4f4f; border: 0; padding: 6px 9px; border-radius: 3px; } #catapult-cookie-bar h3 { color: #dddddd; } .has-cookie-bar #catapult-cookie-bar { opacity: 1; max-height: 999px; min-height: 30px; }</style><meta property="fb:pages" content="49340906062" /> <meta name="wpsso:mark:begin" content="wpsso meta tags begin"/> <meta name="generator" content="WPSSO Core 3.52.0/L"/> <meta name="generator" content="WPSSO JSON 1.21.0/L"/> <meta name="generator" content="WPSSO ORG 1.1.7/F"/> <meta name="generator" content="WPSSO PLM 2.3.11/F"/> <meta name="generator" content="WPSSO SSM 1.2.7/F"/> <meta name="generator" content="WPSSO UM 1.8.2/F"/> <link rel="author" href="https://www.athletics-africa.com/s/author/athletics-south-africa"/> <link rel="publisher" href="https://plus.google.com/+AthleticsAfrica"/> <link rel="shortlink" href="https://on.ataf.club/2nDy8nR"/> <meta property="fb:admins" content="YSMediaCom"/> <meta property="fb:app_id" content="10150120994415397"/> <meta property="og:url" content="https://www.athletics-africa.com/s/news/africa/rsa/south-africa-selects-20-for-2018-caa-african-cross-country-championships-13255"/> <meta property="og:type" content="article"/> <meta property="og:locale" content="en_GB"/> <meta property="og:site_name" content="AthleticsAfrica"/> <meta property="og:title" content="South Africa selects 20 for 2018 African Cross Country &ndash; AthleticsAfrica"/> <meta property="og:description" content="Athletics South Africa (ASA) have unveiled a 20-member national team for the CAA African Cross Country Championships to be held in Chlef, Algeria on 17 March 2018. #africacrosscountry #athleticssouthafrica"/> <meta property="og:image" content="https://www.athletics-africa.com/s/wp-content/uploads/2016/10/sa-cross-country-championships-2016-900x675.jpg"/> <meta property="og:image:width" content="900"/> <meta property="og:image:height" content="675"/> <meta property="article:author" content="https://www.athletics-africa.com/s/author/athletics-south-africa"/> <meta property="article:publisher" content="https://www.facebook.com/AthleticsAfrica"/> <meta property="article:published_time" content="2018-02-05T16:09:30+00:00"/> <meta property="article:modified_time" content="2018-02-05T17:59:48+00:00"/> <meta property="article:section" content="Track / Field"/> <meta property="article:tag" content="africa-cross-country"/> <meta property="article:tag" content="athletics-south-africa"/> <meta property="article:tag" content="glenrose-xaba"/> <meta property="article:tag" content="kesa-molotsane"/> <meta property="og:updated_time" content="2018-02-05T17:59:48+00:00"/> <meta name="weibo:article:create_at" content="2018-02-05 16:09:30"/> <meta name="weibo:article:update_at" content="2018-02-05 17:59:48"/> <meta name="twitter:domain" content="www.athletics-africa.com"/> <meta name="twitter:site" content="@athleticsafrica"/> <meta name="twitter:title" content="South Africa selects 20 for 2018 African Cross Country &ndash;..."/> <meta name="twitter:description" content="Athletics South Africa (ASA) have unveiled a 20-member national team for the CAA African Cross Country Championships to be held in Chlef, Algeria on 17 March 2018. #africacrosscountry #athleticssouthafrica"/> <meta name="twitter:creator" content="@AthleticsSA_"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:image" content="https://www.athletics-africa.com/s/wp-content/uploads/2016/10/sa-cross-country-championships-2016-500x375.jpg"/> <script type="application/ld+json">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</script> <meta name="wpsso:mark:end" content="wpsso meta tags end"/> <link rel="amphtml" href="https://www.athletics-africa.com/s/news/africa/rsa/south-africa-selects-20-for-2018-caa-african-cross-country-championships-13255/amp" /><link rel="icon" href="https://www.athletics-africa.com/s/wp-content/uploads/2018/01/cropped-AA_oval_icon-32x32.jpg" sizes="32x32" /> <link rel="icon" href="https://www.athletics-africa.com/s/wp-content/uploads/2018/01/cropped-AA_oval_icon-192x192.jpg" sizes="192x192" /> <link rel="apple-touch-icon-precomposed" href="https://www.athletics-africa.com/s/wp-content/uploads/2018/01/cropped-AA_oval_icon-180x180.jpg" /> <meta name="msapplication-TileImage" content="https://www.athletics-africa.com/s/wp-content/uploads/2018/01/cropped-AA_oval_icon-270x270.jpg" /> <style id="customify_output_style"> a, .entry-meta a { color: #990000; } .site-title a, h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a, .widget-title, a:hover, .entry-meta a:hover { color: #282828; } body { color: #161616; } body, .site { background: #f5f5f5; } @media screen and (min-width: 1000px) { .site-title { font-size: 25px; } .site-content { padding: 5px; } } </style> <style type="text/css" id="wp-custom-css"> /* You can add your own CSS here. Click the help icon above to learn more. */ .twitter-timeline-rendered { width: 100%; } .twitter-tweet-rendered { width: 100%; } .breadcrumbs span[typeof="v:Breadcrumb"]:last-child span[property="v:title"], .breadcrumbs a[property="v:title"] { display: inline-block; padding: 0; margin-top: -3px; vertical-align: middle; max-width: 60px; white-space: nowrap; overflow: hidden; text-overflow: ellipsis; } .breadcrumbs span[typeof="v:Breadcrumb"]:last-child span[property="v:title"]:hover, .breadcrumbs a[property="v:title"]:hover { max-width: none; } blockquote { font-size: 1em; } </style> </head> <body class="post-template-default single single-post postid-13255 single-format-standard ctcc-exclude-AF ctcc-exclude-AN ctcc-exclude-AS ctcc-exclude-NA ctcc-exclude-OC ctcc-exclude-SA blog-post-transparent-header-disable blog-enable-paper-page blog-small-page-width blog-slider-enable blog-transparent-header-disable blog-enable-dropcaps blog-enable-images-animations"> <div class="header-menu-bg menu_black"> <div class="header-menu"> <div class="container"> <div class="row"> <div class="col-md-6"> <div class="menu-top-menu-container-toggle"></div> <div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="links"><li id="menu-item-6167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6167"><a title="About Athletics Africa" href="https://www.athletics-africa.com/s/about-us">About us</a> <ul class="sub-menu"> <li id="menu-item-6168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6168"><a href="https://www.athletics-africa.com/s/about-us/our-offices">Our Offices</a></li> <li id="menu-item-6169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6169"><a href="https://www.athletics-africa.com/s/about-us/team-members">Our Team</a></li> <li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6171"><a href="https://www.athletics-africa.com/s/about-us/careers">Careers</a></li> <li id="menu-item-6239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6239"><a href="https://www.athletics-africa.com/s/about-us/cookie-policy">Cookie Policy</a></li> <li id="menu-item-6238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6238"><a href="https://www.athletics-africa.com/s/about-us/terms-and-conditions">Terms and Conditions</a></li> <li id="menu-item-6198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a title="Site Map" href="https://www.athletics-africa.com/s/sitemap">Sitemap</a></li> </ul> </li> <li id="menu-item-6162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6162"><a title="African Zones" href="https://www.athletics-africa.com/s/top-stories">Regions</a> <ul class="sub-menu"> <li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6165"><a href="https://www.athletics-africa.com/s/top-stories/eastern-central-africa">Eastern &#038; Central Africa</a></li> <li id="menu-item-6163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6163"><a href="https://www.athletics-africa.com/s/top-stories/southern-africa">Southern Africa</a></li> <li id="menu-item-6166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6166"><a href="https://www.athletics-africa.com/s/top-stories/northern-africa">Northern Africa</a></li> <li id="menu-item-6164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6164"><a href="https://www.athletics-africa.com/s/top-stories/western-africa">Western Africa</a></li> </ul> </li> <li id="menu-item-7094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7094"><a title="Past Archives &#8211; from 2004" href="https://www.athletics-africa.com/s/archive">Archives</a> <ul class="sub-menu"> <li id="menu-item-7097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7097"><a target="_blank" href="https://www.athletics-africa.com/a/archive">Archives (2011-2013)</a></li> <li id="menu-item-7096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7096"><a target="_blank" href="https://athleticsafrica.com/www2/archive/200712">Archives (2007-2011)</a></li> <li id="menu-item-7095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7095"><a target="_blank" href="https://www.athleticsafrica.com/Outgoing/archives.html">Archives (2004 -2007)</a></li> <li id="menu-item-11627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11627"><a title="20th CAA African Senior Athletics Championships" href="https://www.athletics-africa.com/s/20th-caa-african-senior-athletics-championships-durban-2016">Durban 2016</a></li> <li id="menu-item-11678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11678"><a href="https://www.athletics-africa.com/s/topics/bydgoszcz-2016">Bydgoszcz 2016</a></li> <li id="menu-item-11679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11679"><a href="https://www.athletics-africa.com/s/topics/rio-2016">Rio Olympics 2016</a></li> <li id="menu-item-12104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12104"><a title="IAAF Kampala 2017" href="https://www.athletics-africa.com/s/topics/kampala-2017">Kampala 2017</a></li> <li id="menu-item-12105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12105"><a title="IAAF Nairobi 2017" href="https://www.athletics-africa.com/s/topics/Nairobi-2017">Nairobi 2017</a></li> <li id="menu-item-12106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12106"><a title="IAAF World Championships &#8211; London 2017" href="https://www.athletics-africa.com/s/news/competitions/london-2017">London 2017</a></li> </ul> </li> <li id="menu-item-6160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6160"><a title="Advertise with us" href="https://www.athletics-africa.com/s/advertise">Advertise</a></li> <li id="menu-item-6161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6161"><a title="Contact us" href="https://www.athletics-africa.com/s/contact">Contact</a> <ul class="sub-menu"> <li id="menu-item-11521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11521"><a href="https://www.athletics-africa.com/s/contact/related-links-and-organisations">Related Links and Organisations</a></li> </ul> </li> </ul></div> </div> <div class="col-md-6"> <div class="header-info-text"><span>Follow us</span> <a href="https://www.facebook.com/AthleticsAfrica/" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://www.twitter.com/athleticsafrica" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+AthleticsAfrica" target="_blank" class="a-google-plus"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/company/athletics-africa" target="_blank" class="a-linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/athleticsafrica" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="https://www.youtube.com/user/athleticsafrica" target="_blank" class="a-youtube"><i class="fa fa-youtube"></i></a></div> <div class="header-menu-search"><a class="search-toggle-btn"><i class="fa fa-search" aria-hidden="true"></i></a></div> </div> </div> </div> </div> </div> <div id="ads" align="center"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7411774201481561" data-ad-slot="4634449207" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> </div> <header class="clearfix"> <div class="container header-logo-left"> <div class="row"> <div class="col-md-12"> <div class="header-left"> <div class="logo"> <a class="logo-link" href="https://www.athletics-africa.com/s/"><img src="https://www.athletics-africa.com/s/wp-content/uploads/2013/03/MainLogoTransparent.png" alt="AthleticsAfrica" class="regular-logo"><img src="https://www.athletics-africa.com/s/wp-content/uploads/2017/02/logo-white.png" alt="AthleticsAfrica" class="light-logo"></a> <div class="header-blog-info">African Athletics news and information hub</div> </div> </div> <div class="header-center"> <div class="header-promo-content"><div><script> (function() { var cx = 'partner-pub-7411774201481561:3633974400'; var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true; gcse.src = 'https://cse.google.com/cse.js?cx=' + cx; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s); })(); </script><gcse:search></gcse:search></div></div> </div> <div class="header-right"> <div class="header-post-content clearfix"><div class="header-post-image hover-effect-img"><a href="https://www.athletics-africa.com/s/news-features/no2doping/wada-publishes-2018-list-of-prohibited-substances-and-methods-12897"><img src="https://www.athletics-africa.com/s/wp-content/uploads/2015/06/wada-report-90x55.jpg" alt="WADA publishes 2018 List of Prohibited Substances and Methods" /></a></div><div class="header-post-details"><div class="header-post-category"><a href="https://www.athletics-africa.com/s/news-features/no2doping" rel="category tag">Anti-Doping</a></div><div class="header-post-title"><a href="https://www.athletics-africa.com/s/news-features/no2doping/wada-publishes-2018-list-of-prohibited-substances-and-methods-12897">WADA publishes 2018 List of Prohibited Substances and Methods</a></div></div></div> </div> </div> </div> </div> <div class="mainmenu-belowheader mainmenu-uppercase mainmenu-normalfont mainmenu-boldfont mainmenu-downarrow menu-center sticky-header clearfix"> <div class="sticky-menu-logo"> <a class="logo-link" href="https://www.athletics-africa.com/s/"><img src="https://www.athletics-africa.com/s/wp-content/uploads/2013/03/MainLogoTransparent.png" alt="AthleticsAfrica"></a> </div> <div id="navbar" class="navbar navbar-default clearfix"> <div class="navbar-inner"> <div class="container"> <div class="navbar-toggle" data-toggle="collapse" data-target=".collapse"> Menu </div> <div class="navbar-left-wrapper"> </div> <div class="navbar-center-wrapper"> <div class="navbar-collapse collapse"><ul id="menu-main-menu-1" class="nav"><li id="menu-item-7367" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a title="Front Page" href="https://www.athletics-africa.com/s/home">HOME</a> <ul class="sub-menu"> <li id="menu-item-7418" class=" menu-item menu-item-type-post_type menu-item-object-page"><a title="Athletics Africa TV" href="https://www.athletics-africa.com/s/athletics-tv">ATHLETICS TV</a></li> <li id="menu-item-6184" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Latest Results" href="https://www.athletics-africa.com/s/results">RESULTS</a></li> </ul> </li> <li id="menu-item-6209" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a title="Top Stories" href="https://www.athletics-africa.com/s/news">NEWS<span>Top Stories and all news on the site</span></a> <ul class="sub-menu"> <li id="menu-item-6173" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.athletics-africa.com/s/news/africa">Africa</a> <ul class="sub-menu"> <li id="menu-item-6903" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/algeria">Algeria<span>News from Algeria</span></a></li> <li id="menu-item-6904" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/benin-republic">Benin<span>News from Benin Republic</span></a></li> <li id="menu-item-6905" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/botswana">Botswana<span>News from Botswana</span></a></li> <li id="menu-item-6906" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/burundi">Burundi<span>Latest news and stories from Burundi</span></a></li> <li id="menu-item-6907" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/cameroon">Cameroon<span>News from Cameroon</span></a></li> <li id="menu-item-6909" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/djibouti">Djibouti<span>Latest from Djibouti</span></a></li> <li id="menu-item-6908" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/ivory-coast">Cote D&#8217;Ivoire<span>Get top news and athletics stories from Ivory Coast (Cote D’Ivoire)</span></a></li> <li id="menu-item-6910" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/egypt">Egypt<span>Egypt stories – Follow current athletics news and information from the Nile region.</span></a></li> <li id="menu-item-6911" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/equatorial-guinea">Equatorial Guinea<span>News from Equatorial Guinea</span></a></li> <li id="menu-item-6912" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/eritrea">Eritrea<span>News from Eritrea</span></a></li> <li id="menu-item-6913" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/ethiopia">Ethiopia<span>News from Ethiopia – athletes and news round-up from Addis-Ababa</span></a></li> <li id="menu-item-6914" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/gabon">Gabon</a></li> <li id="menu-item-6915" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/gambia">Gambia<span>News from Gambia</span></a></li> <li id="menu-item-6916" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/ghana">Ghana</a></li> <li id="menu-item-6178" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/kenya">Kenya</a></li> <li id="menu-item-6917" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/lesotho">Lesotho<span>News from Lesotho</span></a></li> <li id="menu-item-6918" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/libya">Libya<span>News from Libya</span></a></li> <li id="menu-item-6919" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/mauritius">Mauritius<span>News from Mauritius – Reduit City</span></a></li> <li id="menu-item-6920" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/morocco">Morocco<span>News from Morocco</span></a></li> <li id="menu-item-6921" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/namibia">Namibia<span>Namibia News</span></a></li> <li id="menu-item-6902" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/nigeria">Nigeria<span>Latest news and results from Nigeria</span></a></li> <li id="menu-item-6181" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.athletics-africa.com/s/news/africa/rsa">RSA</a></li> <li id="menu-item-6922" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/senegal">Senegal<span>News from Senegal</span></a></li> <li id="menu-item-6923" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/sudan">Sudan<span>News from Sudan</span></a></li> <li id="menu-item-6182" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/tunisia">Tunisia</a></li> <li id="menu-item-6924" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/africa/zimbabwe">Zimbabwe<span>track and field news from Zimbabwe</span></a></li> </ul> </li> <li id="menu-item-6193" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.athletics-africa.com/s/news/world">World</a> <ul class="sub-menu"> <li id="menu-item-6194" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/world/asia">Asia</a></li> <li id="menu-item-6195" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/world/europe">Europe</a></li> <li id="menu-item-6196" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/world/middle-east">Middle East</a></li> <li id="menu-item-6197" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news/world/americas">USA &#038; the Americas</a></li> </ul> </li> </ul> </li> <li id="menu-item-6200" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Special Features &#038; Interviews" href="https://www.athletics-africa.com/s/news-features">FEATURES</a> <ul class="sub-menu"> <li id="menu-item-6201" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news-features/no2doping">Anti-Doping</a></li> <li id="menu-item-6202" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news-features/interviews">Interviews</a></li> <li id="menu-item-6203" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/news-features/special-reports">Special Reports</a></li> </ul> </li> <li id="menu-item-6189" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Opinions and Blogs" href="https://www.athletics-africa.com/s/opinion">OPINION</a> <ul class="sub-menu"> <li id="menu-item-6191" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/opinion/editorial">Editor&#8217;s Note</a></li> <li id="menu-item-6190" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/opinion/guest-blogs">Blogs &#038; Comment</a></li> </ul> </li> <li id="menu-item-12203" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/a/events">EVENTS</a> <ul class="sub-menu"> <li id="menu-item-6374" class=" menu-item menu-item-type-taxonomy menu-item-object-am_event_categories"><a title="Calendar &#038; Upcoming Events" href="https://www.athletics-africa.com/s/am_event_categories/events_calendar">ARCHIVE EVENTS<span>List of all past and upcoming track and field events and competitions in Africa this year.</span></a></li> </ul> </li> <li id="menu-item-6185" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Multi-Media Audio and Video" href="https://www.athletics-africa.com/s/multi-media">MULTIMEDIA</a> <ul class="sub-menu"> <li id="menu-item-6186" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/multi-media/audio">Audio</a></li> <li id="menu-item-6187" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/multi-media/galleria">Galleria</a></li> <li id="menu-item-6188" class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.athletics-africa.com/s/multi-media/video">Video</a></li> </ul> </li> <li id="menu-item-6865" class=" menu-item menu-item-type-post_type menu-item-object-page"><a title="Live Updates" href="https://www.athletics-africa.com/s/live-blog">LIVE BLOG</a></li> </ul></div> </div> <div class="navbar-right-wrapper"> </div> </div> </div> </div> </div> </header> <div class="container header-logo-left"> <div class="breadcrumbs" typeof="BreadcrumbList" vocab="https://schema.org/"> <a title="Go back to AthleticsAfrica." href="https://www.athletics-africa.com/s" class="home">Home</a> &gt; <a title="Go back to all News section." href="https://www.athletics-africa.com/s/news" class="taxonomy category">News</a> &gt; <a title="Go back to all Africa section." href="https://www.athletics-africa.com/s/news/africa" class="taxonomy category">Africa</a> &gt; <a title="Go back to all RSA section." href="https://www.athletics-africa.com/s/news/africa/rsa" class="taxonomy category">RSA</a> &gt; South Africa selects 20 for 2018 CAA African Cross Country Championships </div> </div> <div class="content-block"> <div class="container-fluid container-page-item-title" data-style=""> <div class="row"> <div class="col-md-12"> <div class="page-item-title-single"> <div class="post-categories"><a href="https://www.athletics-africa.com/s/news/africa/rsa" rel="category tag">RSA</a></div> <h1>South Africa selects 20 for 2018 CAA African Cross Country Championships</h1> <div class="post-date"><i class="fa fa-calendar" aria-hidden="true"></i>February 5, 2018</div> </div> </div> </div> </div> <div class="post-container container span-col-md-9"> <div class="row"> <div class="col-md-9"> <div class="blog-post blog-post-single clearfix"> <div class="post-info-vertical"> <div class="post-info-vertical-author"> <div class="post-info-vertical-author-avatar"> <a href="https://www.athletics-africa.com/s/author/athletics-south-africa"><img alt="" class="avatar avatar-60 photo avatar-default" height="60" src="https://www.athletics-africa.com/s/wp-content/uploads/2013/07/athleticssa-logo-60x60.jpg" width="60"></a> </div> <a href="https://www.athletics-africa.com/s/author/athletics-south-africa" title="Posts by Athletics SA" rel="author">Athletics SA</a> <div class="fa fa-twitter"><a href="https://twitter.com/@AthleticsSA_" target="_blank" title="Follow on Twitter" alt="Follow on Twitter" /> @AthleticsSA_</a> </div> </div> <div class="post-info-vertical-views">1 Views</div> <div class="post-info-vertical-share"> <div class="post-info-share"> <div class="post-social-wrapper"> <div class="post-social"> <a title="Share this" href="https://www.athletics-africa.com/s/news/africa/rsa/south-africa-selects-20-for-2018-caa-african-cross-country-championships-13255" data-title="South Africa selects 20 for 2018 CAA African Cross Country Championships" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.athletics-africa.com/s/news/africa/rsa/south-africa-selects-20-for-2018-caa-african-cross-country-championships-13255" data-title="South Africa selects 20 for 2018 CAA African Cross Country Championships" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with Google Plus" href="https://www.athletics-africa.com/s/news/africa/rsa/south-africa-selects-20-for-2018-caa-african-cross-country-championships-13255" data-title="South Africa selects 20 for 2018 CAA African Cross Country Championships" class="googleplus-share"> <i class="fa fa-google-plus"></i></a><a title="Pin this" href="https://www.athletics-africa.com/s/news/africa/rsa/south-africa-selects-20-for-2018-caa-african-cross-country-championships-13255" data-title="South Africa selects 20 for 2018 CAA African Cross Country Championships" data-image="https://www.athletics-africa.com/s/wp-content/uploads/2016/10/sa-cross-country-championships-2016-1140x700.jpg" class="pinterest-share"> <i class="fa fa-pinterest"></i></a> </div> <div class="clear"></div> </div> </div> </div> </div> <article id="post-13255" class="post-13255 post type-post status-publish format-standard has-post-thumbnail hentry category-rsa tag-africa-cross-country tag-athletics-south-africa tag-glenrose-xaba tag-kesa-molotsane"> <div class="post-content-wrapper"> <div class="post-content"> <div class="blog-post-thumb"> <img width="1140" height="700" src="https://www.athletics-africa.com/s/wp-content/uploads/2016/10/sa-cross-country-championships-2016-1140x700.jpg" class="attachment-carrie-blog-thumb size-carrie-blog-thumb wp-post-image" alt="Ikangeng Gaorekwe of Central Gauging Athletics (CGA) wins the junior men 8km and Nicole van der Merwe of Central Gauteng Athletics (CGA) wins the junior women 8km during the 2016 South African Cross Country Championships held at The Olympia School of Skills in Pacaltsdorp on September 10, 2016 in George, South Africa. (Photo by Roger Sedres/Gallo Images)" srcset="https://www.athletics-africa.com/s/wp-content/uploads/2016/10/sa-cross-country-championships-2016-1140x700.jpg 1140w, https://www.athletics-africa.com/s/wp-content/uploads/2016/10/sa-cross-country-championships-2016-848x521.jpg 848w, https://www.athletics-africa.com/s/wp-content/uploads/2016/10/sa-cross-country-championships-2016-555x341.jpg 555w, https://www.athletics-africa.com/s/wp-content/uploads/2016/10/sa-cross-country-championships-2016-409x251.jpg 409w, https://www.athletics-africa.com/s/wp-content/uploads/2016/10/sa-cross-country-championships-2016-90x55.jpg 90w" sizes="(max-width: 1140px) 100vw, 1140px" data-wp-pid="12060" nopin="nopin" /> </div> <div class="entry-content"> <div class="wpsso-schema-image-for-pinterest" style="display:none;"> <img src="https://www.athletics-africa.com/s/wp-content/uploads/2016/10/sa-cross-country-championships-2016-800x600.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Athletics South Africa (ASA) have unveiled a 20-member national team for the CAA African Cross Country Championships to be held in Chlef, Algeria on 17 March 2018." alt=""/> </div> <p><strong>Athletics South Africa (ASA) have unveiled a 20-member national team for the CAA African Cross Country Championships to be held in Chlef, Algeria on 17 March 2018.</strong></p> <p>The senior men&#8217;s contingent consisting of six athletes, features some of the most promising distance runners in the country.</p> <p>Spearheaded by national champion <a href="https://www.athletics-africa.com/s/topics/precious-mashele">Precious Mashele</a>, the team also includes the likes of middle-distance prospect <strong>Ryan Mphahlele</strong>, who is competing in his first year outside the junior ranks, and <strong>Kabelo Seboko</strong>, who formed part of the SA junior squad which earned the bronze medal at the previous edition of the continental championships in Yaoundé, Cameroon in 2016.</p> <p>While the senior women&#8217;s team is limited to two athletes, they will also look to putting up a fight against the African elite. The SA team will be represented by national champion <a href="https://www.athletics-africa.com/s/topics/glenrose-xaba">Glenrose Xaba</a> and in-form road running star, <a href="https://www.athletics-africa.com/s/topics/kesa-molotsane">Kesa Molotsane</a>.</p> <p>The junior men&#8217;s and women&#8217;s teams, meanwhile, will include full-strength contingents consisting of six athletes each.</p> <p>&#8220;The CAA African Championships is an important building block as we prepare for the <strong>2019 IAAF World Cross Country Championships</strong> and this is a great platform for potential global stars to test themselves against some of the world&#8217;s best distance-running nations,&#8221; said <a href="https://www.athletics-africa.com/s/topics/aleck-skhosana">Aleck Skhosana</a>, the <strong>ASA</strong> President.</p> <p>&#8220;After bringing back two bronze team medals from the last edition of the continental championships, we hope to step on the podium again, and we wish the athletes all the best in their endeavours.&#8221;</p> <blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/Bev3bgsjQeX/" data-instgrm-version="8"> <div style="padding: 8px;"> <div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"> <div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div> </div> <p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Bev3bgsjQeX/" target="_blank" rel="noopener">A post shared by AthleticsAfrica 🏃🏾🏃🏾‍♀️ (@athleticsafrica)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-02-03T20:26:44+00:00">Feb 3, 2018 at 12:26pm PST</time></p> </div> </blockquote> <p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p> </div> <div class="carrie-ad-block carrie-ad-block-single_post_bottom clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7411774201481561" data-ad-slot="4957494399" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div> <div class="tags clearfix"> <a href="https://www.athletics-africa.com/s/topics/africa-cross-country" rel="tag">Africa Cross Country</a> <a href="https://www.athletics-africa.com/s/topics/athletics-south-africa" rel="tag">Athletics South Africa</a> <a href="https://www.athletics-africa.com/s/topics/glenrose-xaba" rel="tag">Glenrose Xaba</a> <a href="https://www.athletics-africa.com/s/topics/kesa-molotsane" rel="tag">Kesa Molotsane</a> </div> </div> </div> </article> <div class="post-info clearfix"> <div class="post-info-views">1 Views</div> <div class="post-info-share"> <div class="post-social-wrapper"> <div class="post-social"> <a title="Share this" href="https://www.athletics-africa.com/s/news/africa/rsa/south-africa-selects-20-for-2018-caa-african-cross-country-championships-13255" data-title="South Africa selects 20 for 2018 CAA African Cross Country Championships" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.athletics-africa.com/s/news/africa/rsa/south-africa-selects-20-for-2018-caa-african-cross-country-championships-13255" data-title="South Africa selects 20 for 2018 CAA African Cross Country Championships" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with Google Plus" href="https://www.athletics-africa.com/s/news/africa/rsa/south-africa-selects-20-for-2018-caa-african-cross-country-championships-13255" data-title="South Africa selects 20 for 2018 CAA African Cross Country Championships" class="googleplus-share"> <i class="fa fa-google-plus"></i></a><a title="Pin this" href="https://www.athletics-africa.com/s/news/africa/rsa/south-africa-selects-20-for-2018-caa-african-cross-country-championships-13255" data-title="South Africa selects 20 for 2018 CAA African Cross Country Championships" data-image="https://www.athletics-africa.com/s/wp-content/uploads/2016/10/sa-cross-country-championships-2016-1140x700.jpg" class="pinterest-share"> <i class="fa fa-pinterest"></i></a> </div> <div class="clear"></div> </div> </div> </div> </div> <div class="blog-post-single-separator"></div> <div class="author-bio"> <div class="author-image"> <a href="https://www.athletics-africa.com/s/author/athletics-south-africa"><img alt="" class="avatar avatar-100 photo avatar-default" height="100" src="https://www.athletics-africa.com/s/wp-content/uploads/2013/07/athleticssa-logo-100x100.jpg" width="100"></a> </div> <div class="author-info"> <h5>About me</h5> <div class="author-description">Athletics South Africa is the governing body for the sport code of track and field in the Republic of South Africa with a head office in Johannesburg.</div> <div class="author-social"> <ul class="author-social-icons"> <li class="author-social-link-facebook"><a href="https://www.facebook.com/Athletics-South-Africa-1660894007461450/" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="author-social-link-twitter"><a href="https://www.twitter.com/AthleticsSA_" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="author-social-link-instagram"><a href="https://www.instagram.com/athletics_southafrica_/" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul> </div> </div> <div class="clear"></div> </div> <nav id="nav-below" class="navigation-post"> <div class="container-fluid"> <div class="row"> <div class="col-md-6 nav-post-prev"> <a href="https://www.athletics-africa.com/s/news/africa/rsa/scott-efurd-lowers-south-african-indoor-3000m-record-13248"><div class="nav-post-title">Previous</div><div class="nav-post-name">Scott-Efurd lowers South African indoor 3000m record</div></a> </div> <div class="col-md-6 nav-post-next"> </div> </div> </div> </nav> <div class="blog-post-related blog-post-related-loop clearfix"><h5>You may also like</h5> <div class="blog-post-related-item"> <a href="https://www.athletics-africa.com/s/news/africa/rsa/asa-turning-of-sod-mbulaheni-mulaudzi-stadium-13111"> <div class="blog-post-related-image hover-effect-img" data-style="background-image: url(https://www.athletics-africa.com/s/wp-content/uploads/2014/10/ripmbulaenimulaudzi-1024x700.jpg);"></div> </a> <div class="blog-post-related-item-inside"> <div class="blog-post-related-category"><a href="https://www.athletics-africa.com/s/news/africa/rsa" rel="category tag">RSA</a></div> <div class="blog-post-related-title"><a href="https://www.athletics-africa.com/s/news/africa/rsa/asa-turning-of-sod-mbulaheni-mulaudzi-stadium-13111">ASA welcomes turning of sod for Mbulaheni Mulaudzi Stadium</a></div> <div class="blog-post-related-date"><i class="fa fa-calendar" aria-hidden="true"></i>January 20, 2018</div> </div> </div> <div class="blog-post-related-item"> <a href="https://www.athletics-africa.com/s/news/africa/rsa/mosiako-and-molotsane-triumph-at-2018-asa-cross-country-trials-13106"> <div class="blog-post-related-image hover-effect-img" data-style="background-image: url(https://www.athletics-africa.com/s/wp-content/uploads/2013/07/athleticssa-logo-1024x700.jpg);"></div> </a> <div class="blog-post-related-item-inside"> <div class="blog-post-related-category"><a href="https://www.athletics-africa.com/s/news/africa/rsa" rel="category tag">RSA</a></div> <div class="blog-post-related-title"><a href="https://www.athletics-africa.com/s/news/africa/rsa/mosiako-and-molotsane-triumph-at-2018-asa-cross-country-trials-13106">Mosiako and Molotsane triumph at 2018 ASA Cross Country Trials</a></div> <div class="blog-post-related-date"><i class="fa fa-calendar" aria-hidden="true"></i>January 20, 2018</div> </div> </div> <div class="blog-post-related-item"> <a href="https://www.athletics-africa.com/s/news/africa/rsa/semenya-nominated-for-2018-laureus-world-sports-award-13092"> <div class="blog-post-related-image hover-effect-img" data-style="background-image: url(https://www.athletics-africa.com/s/wp-content/uploads/2016/08/caster-semenya-rio-2016-1140x700.jpg);"></div> </a> <div class="blog-post-related-item-inside"> <div class="blog-post-related-category"><a href="https://www.athletics-africa.com/s/news/africa/rsa" rel="category tag">RSA</a></div> <div class="blog-post-related-title"><a href="https://www.athletics-africa.com/s/news/africa/rsa/semenya-nominated-for-2018-laureus-world-sports-award-13092">Semenya nominated for 2018 Laureus World Sports award</a></div> <div class="blog-post-related-date"><i class="fa fa-calendar" aria-hidden="true"></i>January 17, 2018</div> </div> </div> <div class="blog-post-related-separator clearfix"></div></div> </div> <div class="col-md-3 post-sidebar sidebar"> <ul id="post-sidebar"> <li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><i>advertisement</i></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7411774201481561" data-ad-format="auto" data-ad-slot="4634449207"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></li> <li id="carrie-text-2" class="widget widget_carrie_text"> <div class="carrie-textwidget-wrapper carrie-textwidget-no-paddings"> <h2 class="widgettitle">Trending Posts</h2> <div class="carrie-textwidget" data-style="text-align: center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7411774201481561" data-ad-format="autorelaxed" data-ad-slot="5433657609"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div> </div> </li> <li id="carrie-text-4" class="widget widget_carrie_text"> <div class="carrie-textwidget-wrapper carrie-textwidget-no-paddings"> <div class="carrie-textwidget" data-style="text-align: center;"><div align="center"><i>advertisement</i></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-7411774201481561" data-ad-slot="2311079471"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div> </div> </li> <li id="recent-posts-3" class="widget widget_recent_entries"> <h2 class="widgettitle">Recent Posts</h2> <ul> <li> <a href="https://www.athletics-africa.com/s/news/africa/rsa/south-africa-selects-20-for-2018-caa-african-cross-country-championships-13255">South Africa selects 20 for 2018 CAA African Cross Country Championships</a> </li> <li> <a href="https://www.athletics-africa.com/s/news/africa/rsa/scott-efurd-lowers-south-african-indoor-3000m-record-13248">Scott-Efurd lowers South African indoor 3000m record</a> </li> <li> <a href="https://www.athletics-africa.com/s/news/africa/ethiopia/genzebe-dibaba-powers-to-world-leading-indoor-1500m-time-in-karlsruhe-13239">Genzebe Dibaba powers to world-leading indoor 1500m time in Karlsruhe</a> </li> <li> <a href="https://www.athletics-africa.com/s/news/africa/rsa/simbine-opens-2018-season-at-athletix-grand-prix-tshwane-13233">Simbine opens 2018 season at Athletix Grand Prix Tshwane</a> </li> <li> <a href="https://www.athletics-africa.com/s/news/world/birmingham-2018-on-course-to-be-biggest-ever-iaaf-world-indoor-13226">Birmingham 2018 on course to be biggest ever IAAF World indoor</a> </li> </ul> </li> <li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><a href="https://www.athletics-africa.com/s/news/competitions/"><img src="https://www.athletics-africa.com/s/wp-content/uploads/2018/01/gc2018-banner.jpg" alt="Gold Coast 2018 Commonwealth Games, Carrara Stadium, Carrara, Australia - 4 Apr 2018 – 15 Apr 2018" width="100%" height="100%" /></a></div></div></li> <li id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Search Our Archives</h2> <div class="textwidget custom-html-widget"><style type="text/css"> @import url(https://www.google.com/cse/api/branding.css); </style> <div class="cse-branding-bottom" style="background-color:#333333;color:#FFFFFF"> <div class="cse-branding-form"> <form action="https://www.google.com.ng" id="cse-search-box" target="_blank"> <div> <input type="hidden" name="cx" value="partner-pub-7411774201481561:3633974400" /> <input type="hidden" name="ie" value="UTF-8" /> <input type="text" name="q" size="55" /> <input type="submit" name="sa" value="Search" /> </div> </form> <script type="text/javascript" src="https://www.google.com/jsapi"></script> <script type="text/javascript">google.load("elements", "1", {packages: "transliteration"});</script> <script type="text/javascript" src="https://www.google.com/cse/t13n?form=cse-search-box&t13n_langs=en"></script> </div> </div> <script type="text/javascript" src="https://www.google.com/cse/query_renderer.js"></script> <div id="queries"></div> <script src="https://www.google.com/cse/api/partner-pub-7411774201481561/cse/3633974400/queries/js?oe=UTF-8&amp;callback=(new+PopularQueryRenderer(document.getElementById(%22queries%22))).render"></script></div></li> </ul> </div> </div> </div> </div> <div class="footer-sidebar-wrapper clearfix"> <div class="footer-sidebar sidebar container"> <ul id="footer-sidebar"> <li id="text-4" class="widget widget_text"><h2 class="widgettitle">Upcoming Event</h2> <div class="textwidget"><div style="text-align: center;"><a href="/a/events" target="_blank" rel="follow"><img alt="2016 Events Calendar" src="https://www.athletics-africa.com/graphics/event-calendar.png" style="width: 300px; height: 250px; border-width: 0pt; border-style: dotted; margin: 0pt;" /></a></div></div> </li> <li id="text-3" class="widget widget_text"><h2 class="widgettitle">Latest Results</h2> <div class="textwidget"><div style="text-align: center;"><a href="https://www.athletics-africa.com/s/results/"><img alt="Latest Results and Race Reports from Africa Athletics" src="https://www.athletics-africa.com/graphics/race-results.png" style="width: 300px; height: 250px; border-width: 0pt; border-style: dotted; margin: 0pt;" /></a></div></div> </li> <li id="text-5" class="widget widget_text"><h2 class="widgettitle">Get our Magazine App</h2> <div class="textwidget"><div style="text-align: center;"><a href="http://app.athleticsafrica.com"><img alt="Got an iPad or Android device? Download our Magazine on the Flipboard" src="https://www.athletics-africa.com/graphics/banner_athleticsafrica.png" style="width: 300px; height: 250px; border-width: 0pt; border-style: dotted; margin: 0pt;" /></a></div></div> </li> </ul> </div> </div> <div class="container-fluid container-fluid-footer"> <div class="row"> <footer> <div class="container"> <div class="row"> <div class="col-md-12 footer-social col-sm-12"> <div class="social-icons-wrapper"><a href="https://www.facebook.com/AthleticsAfrica/" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://www.twitter.com/athleticsafrica" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+AthleticsAfrica" target="_blank" class="a-google-plus"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/company/athletics-africa" target="_blank" class="a-linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/athleticsafrica" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="https://www.youtube.com/user/athleticsafrica" target="_blank" class="a-youtube"><i class="fa fa-youtube"></i></a><a href="https://feeds.feedburner.com/AfricanAthletics" target="_blank" class="a-rss"><i class="fa fa-rss"></i></a><a href="https://telegram.me/athleticsafrica" target="_blank" class="a-telegram"><i class="fa fa-telegram"></i></a></div> </div> <div class="col-md-12 footer-menu"> <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="footer-links"><li id="menu-item-12126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12126"><a title="About Athletics Africa" href="https://www.athletics-africa.com/s/about-us">About us</a></li> <li id="menu-item-12127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12127"><a title="Advertise with us" href="https://www.athletics-africa.com/s/advertise">Advertise</a></li> <li id="menu-item-12124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12124"><a title="Apps" href="https://app.athleticsafrica.com/">Web Apps</a></li> <li id="menu-item-12120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12120"><a title="Terms of Use" href="https://www.athletics-africa.com/s/about-us/terms-and-conditions">Terms and Conditions</a></li> <li id="menu-item-12121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12121"><a title="Privacy Policy" href="https://www.athletics-africa.com/s/about-us/cookie-policy">Cookie Policy</a></li> <li id="menu-item-12128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12128"><a title="Contact us" href="https://www.athletics-africa.com/s/contact">Contact</a></li> <li id="menu-item-12129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12129"><a title="Sitemap" href="https://www.athletics-africa.com/s/sitemap">Sitemap</a></li> <li id="menu-item-12125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12125"><a href="https://www.athletics-africa.com/s/mylogin">LG</a></li> </ul></div> </div> <div class="col-md-12 col-sm-12 footer-copyright"> © 2004-2018 - <em>Powered by <a href="https://www.ysmedia.com.ng" target="_blank" rel="noopener">YSMedia Ltd</a> - All Rights Reserved  |  Do Not Copy or Republish without explicit permission. This website is subject to international copyright protection laws and disclaimer | AthleticsAfrica.com is the premier website for track and field athletics, road and mountain running news, events, information, comment, analysis, results, images and videos from the heart of Africa.</em> </div> </div> </div> <a id="top-link" href="#top"></a> </footer> </div> </div> <div class="search-fullscreen-wrapper"> <div class="search-fullscreen-form"> <div class="search-close-btn">Close</div> <form method="get" id="searchform_p" class="searchform" action="https://www.athletics-africa.com/s/"> <input type="search" class="field" name="s" value="" id="s_p" placeholder="Type keyword(s) here and hit Enter &hellip;" /> <input type="submit" class="submit btn" id="searchsubmit_p" value="Search" /> </form> </div> </div> <script type='text/javascript'> /* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.athletics-africa.com\/s\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */ </script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.7.2'></script> <script type='text/javascript'> /* <![CDATA[ */ var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"78","overlayColor":"#3d3d3d","titleShow":"1","titlePosition":"over","transitions":"fade","easings":"linear","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0"}; /* ]]> */ </script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script> <script type='text/javascript'> /* <![CDATA[ */ var ctcc_vars = {"expiry":"30","method":"1","version":"2"}; /* ]]> */ </script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4080'></script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4080'></script> <script type='text/javascript'> /* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.athletics-africa.com\/s\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */ </script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/themes/carrie/js/bootstrap.min.js?ver=3.1.1'></script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/themes/carrie/js/easing.js?ver=1.3'></script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/themes/carrie/js/select2/select2.min.js?ver=3.5.1'></script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/themes/carrie/js/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/themes/carrie/js/jquery.nanoscroller.min.js?ver=3.4.0'></script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-content/themes/carrie/js/template.js?ver=1.1'></script> <script type='text/javascript' src='https://www.athletics-africa.com/s/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script> <script type="text/javascript"> jQuery(document).ready(function($){ if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar $("html").addClass("has-cookie-bar"); $("html").addClass("cookie-bar-bottom-bar"); $("html").addClass("cookie-bar-bar"); } setTimeout(ctccCloseNotification, 15000); ctccFirstPage(); }); </script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Athletics Africa uses cookies to remember and store information about how you use our website so we can give you the best experience. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.athletics-africa.com/s/about-us/cookie-policy">FIND OUT MORE...</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Accept and Continue...</button></span></div></div></body> </html>

<!-- Cache Enabler by KeyCDN @ 05.02.2018 18:00:27 (html gzip) -->